Remote Two goes to sleep very fast

This week I received my remote two and want to start using this. I am experiencing lost connection in the Configurator after 5 seconds although the setting for sleep time is 5 minutes. Using the remote won’t help (remote is awake but Configurator still gives error on connection) , moving the remote won’t help, placing the remote in the dock (which is connected through cable) does not help. Firmware on remote and dock are updated to the current versions. Tips for solutions are greatly appreciated.

Have you tried to access the web configurator via the ip address rather than the .local domain? Are you using a wifi mesh system?

Hi Kenny, thanks for your reply. I accessed the web configurator through the IP-address (the adress showed in the Remote Two). I do not use a wifi mesh system but I have an additional acces point installed.

On the remote itself you will only see a url looking like this: http://RemoteTwo-a1234567b123.local/configurator. This is not the ip address. Also the qr code will only lead to this address. Usually you will find the ip address of the remote in web configurator of your router.

Sorry, my bad. I tried using the IP address and clicked on webconfigurator in that screen. It lead to the same behaviour (connection lost after 5 seconds)

Update: the only combination that works so far is

  • connect the PC to the router directly with a cable (not through a switch)
  • connect the remote and the dock using WiFi to that router

Other combinations did not work like

  • connect a PC to the router using WiFi (and remote and dock using WiFi)
  • connect a PC through a switch to the router (and remote and dock using WiFi)

Note: all combinations were tried using the IP-adres (in my case and select the web configuration in the appearing screen. The access point was switched off (I removed the cable) so all WiFi connection where direct with the router.

There are some additional WiFi issues tipps in this document: Unfolded Circle Remote Two Guide 2023-11.docx - Google Docs

Note that some information may be outdated as the author unfortunately sold his remote and is not updating the guide anymore.

Great, thanks! l will look into it.


you should check if the problem is the remote loses wifi connection (dropouts) or if some routing device (swtich, router) blocks some trafic from or to your remote.

  1. Go to home screen on your remote and check after the wifi logo : if you have a moving dot or a stroke wifi icon, it is certainly related to wifi as for me (wifi mesh system)
  2. Someone else had errors on integrations and he fixed it by enabling RSTP protocole on his switch

On my side my PC is connected to the wifi mesh system, whereas the remote is connected to a third party wifi router, itself connected to a switch and it works perfectly. So you should be able to make it work even if not connected directly to each other.
Otherwise you should check after the logs on the remote


Thanks for your tips. I found it was not WiFi related. When I place the remote (not the dock) in my study upstairs the WiFi stays on. I can still use the web configurator from my HTPC in the living room (connected through ethernet with the router) for example to learn IR-codes. This works untill the remote goes to sleep at the set time (i.e. 5 minutes). I cannot use the PC in my study: within 5 seconds a network error occurs allthough initially the connection is there (I can successfully unlock the remote from the PC in the study in case the remote is in the study and the dock is in the living room and in the case the remote is in the dock in the living room). I will try and look into the RSTP protocol on the switch.

Edit: the switches are a Linksys LGS108PV2 and a LevelOne FEU-0510 which are both unmanaged switches. In my router setting I could not find any reference to a RSTP protocol.