Dock Setup Timeout

Just got my R2 yesterday and I’m having some setup issues. Yes, the first thing I did was to update the FW to the current version. :upside_down_face:

Here’s what’s happening:

  • Remote setup ok - select language/country/timezone,pin, etc.
  • Network discovered and PW accepted, joined, all OK on that part.
  • Dock discovered, connection handover from BT to WiFi or WiFi to network seems go alright but that’s where things end. Front light goes from blinking orange to orange/red/blue/green a few cycles, the ‘spinny dots’ chase around a bit and then… “oops.” with a timeout error.
  • Attempts to rediscover and reconnect are unsuccessful.
  • Skip to enable web configurator, enabled, but still no connection via my browser.

Can anyone help?

It took me 4 days to connect the dock via WiFi :slight_smile:
Follow the documentation found on discord.
https://docs.google.com/document/u/0/d/1CQu0sxrwHwaRqhrTrMBZ61YSFrYhQxgz/mobilebasic?pli=1
For me what finally worked is to configure the dock with the web configurator and not the remote.
First attempt with web configurator failed and after unplugging the dock and try again it worked.

Tried the instructions from the link for WiFi setup and nothing seems to work. Odd that when manually power cycling the dock, I have to flip the USB-C cable 180 degrees each time to get the ethernet light to go on.

Anyway, Iinally got the web configurator up (I think) after finding the dock in my router IP table. Not sure what to do next.

Still having no luck, per my posts here (link). I’ve tried:

  • Disabling all 5G bands on my router
  • Resetting dock and factory resetting remote
  • Using ethernet rather than WiFi

One thing that might be a factor - my ethernet cable is attached to a switch that then goes to my router. Is that a problem? I can see the remote in my IP table on the router, but I’m not a networking guy, so I have no idea what’s going on here.

Are we supposed to figure all these problems out on our own? Does the company that made this thing ever chip in and help people solve these problems?

BTW,
I can’t get into the configurator. Tried using the server address and the IP address. The former says site can’t be reached (server’s ip address could not be found) and the latter gives the error 404 page not found. I see the remote’s IP listed in my router. I tried to ping it from the command line of windows, and it times out. I can successfully ping my samsung tablet, my firetv stick, etc.

I agree it’s frustrating. See my reply to your other post.