Adding Android TV fails

Adding my Philips Android TV unfortunately fails. It doesn’t show the 4 digit PIN on the TV and there are no options to select or change anything.

It correctly discovers the TV (and model) on the network but then fails with a timeout error.

My Alexa is happily paired with the TV and on the same network.

Since I can only put 1 image in the intial post, here is the discovery screen.

I have the same issue: Cannot add Android TV Integration · Issue #23 · unfoldedcircle/bug-reports · GitHub

Aha! Bug reports go on GitHub. Good to know :slight_smile:

Hi Guys,

I have a bug with the Android TV Integration also.

I cannot see a way to add multiple Android TV devices at once (both add to configured, but only one shows the code on screen to authenticate) and I don’t see a way to go back in the integration and reauthenticate or add another device.

Any ideas?

Have you try with new firmware 1.1.2, it seems to solve this issue

Hey @Dreaming! Thanks for letting me know. I tried it as soon as it came out and can confirm it works now!

I cannot get the Android TV Integration to work with my Samsung Smart TV. Is this TV not actually Android?

How can we tell w/o model #? Look up the model number and use Google to look up the specs.

Samsung dont use the Android TV platform, they use their own internal design (Tizen?)